[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [katello-devel] Nightly repo not working



On 05/03/2012 12:01 PM, Lukas Zapletal wrote:
Hello,

nightly repo is broken due problems with candlepin.

Error: Package: candlepin-0.5.29-1.el6.noarch (candlepin)
            Requires: liquibase>= 2.0.3

Until we will have new candlepin build available, you need to install
liquibase from koji.
Or you can use Devan's repo http://repos.fedorapeople.org/repos/dgoodwin/liquibase/ for now

If installer fails with unknown cpsetup "-k" option, wait until we
(or candlepin team) regenerate new repo.

Sorry about that.


--
Ivan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]