[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 7.1 & kickstart woes(python)



ahh....6.1 prob...its definatly because of LILO, but only because I cant
get /boot to get under 1024
limit...I even tried just 1 partition ( / and swap) but for some reason i
still get the prob...

I dont get it...only on these compaqs....any clone system -no probs-....

zerombr yes
#clearpart --linux
clearpart --all

#part /boot --size 50
part / --size 8000
part swap --size 768
#part /home2 --size 4000

install


anything wrong w/ this here??


-johnny




Johnny Lopes wrote:

> Hi All,
>
> I seem to be having some strange issue immediately after anaconda
> determines what packages to upgrade..
>
> Heres the error:
>
> python: header.c: 511: headerLoad: Assertion `rdlen == dl` failed.
> install exited abnormally
>
> This is w/ Redhat 7.1, and ive already wrestled w/ the anaconda
> errors...after all that I end up w/ this    #* #%)&!!!!!
>
> Well, alls well until this, obviously....  Ive successfully gotten
> kickstart to work under 6.1 and 6.2, is there
> some known issue here?  I belive I have all of the required fields in my
> ks.cfg, and got the bootnet.img from
> the RedHat 7.1 disk.....
>
> tia,
> -johnny
>
> _______________________________________________
> Kickstart-list mailing list
> Kickstart-list redhat com
> https://listman.redhat.com/mailman/listinfo/kickstart-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]