[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Bootable KickStart CD



Michael,

  I just went through this, and I think I can help you.  The /tmp/ks.cfg is
a very misleading and generic error.  I received the same error on a number
of different issues.
1.)  My kickstart floppy was formatted in ext2fs.  Doh!  Has to be vfat.
2.)  I made the wonderful mistake of switching subnets.  In other words, I
had just kickstarted a couple of desktops and then I switched to servers.  I
forgot the servers were on a different subnet and that subnet did not have a
DHCP server on it.
I had another instance of receiving the message, but I forgot what it was.
Anyway, the point is don't take the message too literally.  When I get that
message now, I go through all of my abc's of kickstarting and 9/10 times I
find that I have overlooked something basic.

-Todd

-----Original Message-----
From: kickstart-list-admin redhat com
[mailto:kickstart-list-admin redhat com]On Behalf Of Michael Clay
Sent: Friday, April 26, 2002 10:15 AM
To: kickstart-list redhat com
Subject: Bootable KickStart CD



I'm trying to make a bootable cdrom for kickstart installations.  I have
a diskette that works great.  I've taken an image of the diskette and
burned it onto a cdrom.  The cdrom boots, the RedHat installation begins
but it can't seem to find the ks.cfg.  I get an error telling me that it
can't find /tmp/ks.cfg.  I've tried creating a /tmp/ks.cfg on the cdrom
image.  When I do this, the error goes away but the ks.cfg file is never
read (i.e. I still have to fill out the information on all the screens).

Any assistance is greatly appreciated.

Michael



_______________________________________________
Kickstart-list mailing list
Kickstart-list redhat com
https://listman.redhat.com/mailman/listinfo/kickstart-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]