[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PXE boot problem



ja'i eu le même probleme avec un HP LC2000 la carte est une eepro100 intégré, mais pas possible de booter depuis le réseau.. J'ai appelé la maintenance HP:
-pas de mise à jours bios disponible
-pas possible de mettre à jour le bios de la carte réseau (car elle est intégré). Regarde si tu peux mettre à jour ta carte.
Sur la eepro100 il ya un outil de configuration qui est disponible sur le site de intel (visite le site de realtek on ne sais jamais). J'utilise dhcp 3.0 (www.isc.org) et ca marche, cette version permet de spécifier les répertoires qui contienent le kernel, initrd etc....


andreas lindblom as wrote:

I'm sending this mail again since i didn't get any answers the first time.
I really hope any of you can help me with this!

I'm having problems booting using PXE. I have a Realtek RTL8139C with Realtek
bootprom and PXE v. 2.12, MSI K7 Turbo motherboard with Award BIOS v. 6.00. I
have checked the hardware and it's supposed to support PXE boot. I have set the
BIOS to boot from LAN (first boot device) and I've got the dhcp-server 2.0 which
comes with Red Hat 7.2. The problem is that at boot the client prints out
Realtek bootprom bl.a. bl.a. bl.a. but then after a while it goes on to boot
from the next device in this case the hd. Do i have to press a button to
activate the PXE boot (like pressing F12 on some Intel NICs) or change any swith
on the motherboard or something? I don't have a wake-on-LAN cable connecting the
NIC to motherboard (although I've tried with that and got the same result). I've
also tried listening for a bootp request or something from the PXE client using
tcpdump on the server and I cant see any activity whatsoever. What's wrong?

/Andreas Lindblom












[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]