[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: partitions on scsi and ide different ?



You could try adding the "--ondisk sda" (or what is appropriate) to the
end of each partition line.

-----Original Message-----
From: kickstart-list-bounces redhat com
[mailto:kickstart-list-bounces redhat com] On Behalf Of Ingo Jochim
Sent: Thursday, January 12, 2006 9:01 AM
To: kickstart-list redhat com
Subject: partitions on scsi and ide different ?

On an interactive installation using an IDE drive I get all the right 
partitions created and displayed in the gui.
If I use a SCSI drive it doesn't work at all.

I'm doing all these test on vmware in a virtual machine.

Is there a different setup in the kickstart script for IDE and SCSI ?

My kickstart script looks like:
.....
.....
#Use interactive kickstart installation method
interactive
#Install OS instead of upgrade
install
#installation media
cdrom

#System bootloader configuration
bootloader --location=mbr
#Clear the Master Boot Record
zerombr yes

#Partition clearing information
clearpart --all --initlabel
#Disk partitioning information
part /boot --fstype ext3 --size=100
part / --fstype ext3 --size=5000
part /home --fstype ext3 --size=5000
part swap --size=1000
part /extern --fstype ext3 --size 1 --grow
.....
.....


_______________________________________________
Kickstart-list mailing list
Kickstart-list redhat com
https://www.redhat.com/mailman/listinfo/kickstart-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]