[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Anaconda DBUS error on kickstart



Here are some more logs:

http://web.mit.edu/~ezyang/Public/anaconda-log.txt

Cheers,
Edward

Excerpts from Edward Z. Yang's message of Mon Sep 20 02:17:30 -0400 2010:
> Hello all,
> 
> I am receiving the following Python exception when running
> Fedora 13 Kickstart installation:
> 
> anaconda 13.42 exception report
> Traceback (most recent call first):
>   File "/usr/lib/python2.6/site-packages/dbus/bus.py", line 125, in __new__
>     bus = cls._new_for_bus(address_or_type, mainloop=mainloop)
>   File "/usr/lib/python2.6/site-packages/dbus/_dbus.py", line 108, in __new__
>     bus = BusConnection.__new__(subclass, bus_type, mainloop=mainloop)
>   File "/usr/lib/python2.6/site-packages/dbus/_dbus.py" line 202, in __new__
>     private=private)
>   File "/usr/lib/anaconda/isys.py", line 329, in getDeviceProperties
>     bus = dbus.SystemBus()
>   File "/usr/lib/anaconda/network.py", line 277, in __init__
>     devhash = isys.getDeviceProperties(dev=None)
>   File "/usr/bin/anaconda", line 546, in network
>     self._network = network.Network()
>   File "/usr/lib/anaconda/kickstart.py", line 550, in execute
>     devices = anaconda.network.netdevices
>   File "/usr/lib/anaconda/kickstart.py", line 1124, in execute
>     obj.execute(self.anaconda)
>   File "/usr/bin/anaconda", line 1211, in <module>
>     anaconda.ksdata.execute()
> DBusException: org.freedesktop.DBus.Error.NoReply:
> Did not receive a reply. Possible causes include:
> the remote application did not send a reply, the
> message bus security policy blocked the reply, the
> reply timeout expired, or the network connection
> was broken.
> 
> Here is the Kickstart file we are using:
> 
> http://scripts.mit.edu/old-faithful.txt
> 
> It appears to get past the disk partioning stage before getting stuck.
> We are running Anaconda inside Xen with a somewhat special network
> setup (eth0 for public network and eth1 for private network), I can provide
> more configuration details if you want.
> 
> Googling did not indicate anyone had seen this particular error before.
> Installing the server manually is fine.
> 
> Cheers,
> Edward


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]