[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libguestfs] [PATCH ubuntu repost] Ubuntu: Use apt-get instead of aptitude when installing guestfsd.



On Thu, May 20, 2010 at 02:15:02PM +0100, Richard W.M. Jones wrote:
> 
> Previously posted here:
> http://www.redhat.com/archives/libguestfs/2009-December/msg00041.html
> 
> I can't get aptitude to work under debirf (not on Ubuntu anyway), so
> using apt-get is necessary for me.
Since this only affects one script I can keep a patch in Debian to use
aptitude (so we get clever dependency resoluton). Best fix would be to
look at something like /etc/debian_version and select the right tool
(UMTS unfortunately isn't reliable enough here to google what should be
used to detect Ubuntu).
Cheers,
 -- Guido


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]