[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libguestfs] [PATCH 1/2] daemon: NFC Use symbolic names in commandrvf



On Thu, Dec 13, 2012 at 03:22:38PM +0000, Matthew Booth wrote:
> Improve readability of commandrvf() by replacing bare int values for
> file descriptors with their symbolic names STD{IN,OUT,ERR}_FILENO.
> 
> Also add PIPE_READ and PIPE_WRITE for referencing relevant ends of a pipe.

Thanks -- applied, will push it shortly.

Rich.

-- 
Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
Read my programming blog: http://rwmj.wordpress.com
Fedora now supports 80 OCaml packages (the OPEN alternative to F#)
http://cocan.org/getting_started_with_ocaml_on_red_hat_and_fedora


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]