[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libguestfs] A few patches needed for libguestfs 1.20+ on current Debian systems



On Thu, Jan 17, 2013 at 11:59:19PM +0100, Hilko Bengen wrote:
> Here's what I needed to build and run 1.20 on Debian/unstable.
> 
> Perhaps the libcap2 dependency in the packagelist should only be added
> if libcap has actually been used in building guestfsd...

Ah I see that you mentioned yesterday you'd already found the libcap
problem.  It's fixed upstream now so thanks!

I've pushed all three patches.

Thanks, Rich.

-- 
Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
libguestfs lets you edit virtual machines.  Supports shell scripting,
bindings from many languages.  http://libguestfs.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]