[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] Fix handling of HVM boot parameters



On Mon, Aug 14, 2006 at 04:53:59PM -0600, Jim Fehlig wrote:
> Daniel P. Berrange wrote:
> >Now the good news. Since it was sooo broken, we can fix without worrying
> >about XML compatability since there is no way any application could be
> >relying on it in its current state.
> >  
> 
> Sorry to have dumped the HVM code in such crude shape.  I wanted to 
> finish the work when returning from vacation in July but became 
> distracted with other tasks :-(, and then went on another vacation last 
> week :-).  The patch I sent in June only worked for the most basic 
> configurations.  Perhaps I wasn't clear enough about the state of the 
> patch when posted.
>
> BTW, I like the resulting patch from this thread.  My apologies again 
> for not following through on the HVM support.

That's ok - the work you did to kickstart the HVM code was very  helpful
milestone to getting the core HVM support up & running. Thanks for reviewing
the latest HVM updates too :-)

While I remember - if anyone out there is using Xen on ia64, checking that
libvirt works for HVM VTi domains would be helpful  - most of my testing is
on x86_64 platforms so far.

Regards,
Dan.
-- 
|=- Red Hat, Engineering, Emerging Technologies, Boston.  +1 978 392 2496 -=|
|=-           Perl modules: http://search.cpan.org/~danberr/              -=|
|=-               Projects: http://freshmeat.net/~danielpb/               -=|
|=-  GnuPG: 7D3B9505   F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505  -=| 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]