[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] Configure error - Could not find libxml2 anywhere



On Tue, Nov 07, 2006 at 08:32:51AM -0500, Karthik V wrote:
> Hi All,
> 
> I'm new to libvirt, and am having trouble running configure script.
> This is the error -
> 
> checking for library containing xs_read... -lxenstore
> checking libxml2   no  ... checking for libxml2 libraries >= 2.5.0...
> checking libxml2   xml2-config  ... configure: error: Could not find
> libxml2 anywhere (see config.log for details).
> 
> I've verified that I have libxml2 installed -
> 
> debian:~/libvirt-0.1.8# dpkg -l | grep libxml
> ii  libxml2        2.6.16-7       GNOME XML library

This is only the runtime library - you need the development header files
and libraries installed to be able to compile against it.ie libxml2-dev 

Regards,
Dan.
-- 
|=- Red Hat, Engineering, Emerging Technologies, Boston.  +1 978 392 2496 -=|
|=-           Perl modules: http://search.cpan.org/~danberr/              -=|
|=-               Projects: http://freshmeat.net/~danielpb/               -=|
|=-  GnuPG: 7D3B9505   F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505  -=| 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]