[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] compatibility issues



On Tue, Nov 07, 2006 at 11:57:21AM -0800, Raja wrote:
> Dear friends,
>      i tried using libvirt on xen3.0 on a debian machine. When i 
> invoked make, i got a lot of error messages. i went through some posts 
> and i found out that libvirt was not compatible with certain versions 
> of xen. I would like to know as to which versions of xen support libvirt 
> so taht i can start working on them..

It ought to work on Xen 3.0.1 or later - if it doesn't please post
details of the errors you find against particular versions so it
can be fixed.

Regards,
Dan.

-- 
|=- Red Hat, Engineering, Emerging Technologies, Boston.  +1 978 392 2496 -=|
|=-           Perl modules: http://search.cpan.org/~danberr/              -=|
|=-               Projects: http://freshmeat.net/~danielpb/               -=|
|=-  GnuPG: 7D3B9505   F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505  -=| 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]