[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] PATCH: support Xen 3.0.5



On Thu, Apr 12, 2007 at 10:56:32AM +0900, Atsushi SAKAI wrote:
> Hi, Dan
> 
> Thank you for submitting patch!
> I am eased to see this. Since I can test on current xen-unstable.
> Anyway I will test on with this patch.

Great. FYI - we're actively working on trying to get Fedora 7 rawhide updated
to xen-unstable, with the plan to have Fedora 7 GA on Xen 3.0.5.  The timing
is really tight, but I'm hopeful we'll manage it. Xen 3.0.4 proving very 
unstable, particularly in its userspace so we really want 3.0.5 if possible.

Dan.
-- 
|=- Red Hat, Engineering, Emerging Technologies, Boston.  +1 978 392 2496 -=|
|=-           Perl modules: http://search.cpan.org/~danberr/              -=|
|=-               Projects: http://freshmeat.net/~danielpb/               -=|
|=-  GnuPG: 7D3B9505   F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505  -=| 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]