[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] PATCH: support Xen 3.0.5



Hi, Dan

 Just for 64bit issue.
Tomohiro(Takahashi) check virsh(libvirt) 
on xen-ia64-unstable 14828
virsh works fine!
So We can test libvirt on current xen-unstable!


Thanks
Atsushi SAKAI


"Daniel P. Berrange" <berrange redhat com> wrote:

> On Fri, Apr 13, 2007 at 02:37:03PM +0900, Atsushi SAKAI wrote:
> > Hi, Dan 
> > 
> >   I test on Fedora7 test3 x86_64 but failed.
> > (Old version(which includes test3) works fine.)
> > virsh dominfo 0
> > 
> > libvir: error : no support for hypervisor (null)
> > lt-virsh: error: failed to connect to the hypervisor
> 
> Hmm, Fedora 7 test3 is still on Xen 3.0.4 so shouldn't have been impacted.
> I'll double check on my own box too.
> 
> Dan.
> -- 
> |=- Red Hat, Engineering, Emerging Technologies, Boston.  +1 978 392 2496 -=|
> |=-           Perl modules: http://search.cpan.org/~danberr/              -=|
> |=-               Projects: http://freshmeat.net/~danielpb/               -=|
> |=-  GnuPG: 7D3B9505   F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505  -=| 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]