[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] about domctl



Hi, Daniel

Just one comment.
If this problem still keeps on May 7,
I will investigate on this.

Since next week....

And one comment,
Saori's issue(getdomaininfo) seems to be related to domctl issue.
This seems to be same origin, I guess

Thanks
Atsushi SAKAI


Atsushi SAKAI <sakaia jp fujitsu com> wrote:

> Hi, Daniel
> 
> I just using Fedora7 but libvirt is updated version(1.522).
> 
> Thanks
> Atsushi SAKAI
> 
> Daniel Veillard <veillard redhat com> wrote:
> 
> > On Thu, Apr 26, 2007 at 08:13:36PM +0900, Atsushi SAKAI wrote:
> > > Hi, Dan
> > > 
> > >  I have a question about domctl(Xen hypervisor call).
> > > It seems not working on Fedora7(i386).
> > > But sysctl works fine.
> > > 
> > > for example
> > > "virsh setmem" does not set memory.
> > > "virsh vcpuinfo " shows following message on dom0 (strange)
> > > 
> > > VCPU:         0
> > > CPU:          0
> > > State:        blocked
> > > CPU time:     0.0s
> > > CPU Affinity: -
> > > 
> > > Would you investigate this issue?
> > > I look around the code but it should be works.
> > 
> >   Hum, what version of the xen and libvirt rpms are you using precisely,
> > and on which platform ?
> > 
> >   thanks,
> > 
> > Daniel
> > 
> > -- 
> > Red Hat Virtualization group http://redhat.com/virtualization/
> > Daniel Veillard      | virtualization library  http://libvirt.org/
> > veillard redhat com  | libxml GNOME XML XSLT toolkit  http://xmlsoft.org/
> > http://veillard.com/ | Rpmfind RPM search engine  http://rpmfind.net/
> 
> 
> --
> Libvir-list mailing list
> Libvir-list redhat com
> https://www.redhat.com/mailman/listinfo/libvir-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]