[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] [PATCH] Accommodate automake-1.9.



Daniel Veillard <veillard redhat com> wrote:
> On Tue, Dec 11, 2007 at 11:30:21PM +0100, Jim Meyering wrote:
>> My libvirtd.config testing relied on automake-1.10
>> in that it used $(abs_top_builddir).  And while that
>> variable is defined just prior to the new use, the
>> variable is a *shell* variable, not a make one.
>>
>> This fixes it to use the shell variable instead.
>> Portability is ugly.
>
>   I would not say one is uglier than the other ...
> But portability to the old automake is quite important, +1

Thanks for the review.
Committed.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]