[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] Problem in configuring libvirt (Xen store library not found)



On Tue, Jan 30, 2007 at 02:00:42PM -0500, aditya aekkaldevi wrote:
> Hello,
> 
>           First of all I am a newbie to linux.  I installed Red hat
> enterprise 5 beta 2 which has xen. So in order to start xen I had to install
> libvirt as it is needed by virt-install command. But I am getting an error
> while configuring
> 
>    libvirt software. The error is "Xen store library not found". I am
> getting this error after a check for library containing xs_read failed. So
> how can I configure and install libvirt now. Please
> 
>  let me know the solution for this ASAP. Also, if I am doing anything
> wrong, please let me know.

The RPM dependancies will automatically ensure that you get the correct
set of RPMs installed. For RHEL-5 you can use  up2date or yum to install
them, for example:

    yum install  python-virtinst

Will ensure that 'virt-install' and all of its dependancies are installed
correctly.

After installing be sure to either reboot the host, or manually start
the Xen daemon, with 'service xend start'

Regards,
Dan.
-- 
|=- Red Hat, Engineering, Emerging Technologies, Boston.  +1 978 392 2496 -=|
|=-           Perl modules: http://search.cpan.org/~danberr/              -=|
|=-               Projects: http://freshmeat.net/~danielpb/               -=|
|=-  GnuPG: 7D3B9505   F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505  -=| 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]