[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] Updating an existing libvirt installation



On Tue, Jul 10, 2007 at 04:10:35PM +0200, Omer Khalid wrote:
> Hi,
> 
> I am wondering if its possible to upgrade an existing libvirt installation
> to a newer version. Actually one of my clients is still have
> libvirt-0.1.8while my software works ver
> 0.1.9 upwards.

We aim to maintain ABI compatability in the library for all ongoing releases, 
so it should be possible to upgrade from 0.1.8 -> 0.1.9 (or even later) 
without any significant problems.

Regards,
Dan.
-- 
|=- Red Hat, Engineering, Emerging Technologies, Boston.  +1 978 392 2496 -=|
|=-           Perl modules: http://search.cpan.org/~danberr/              -=|
|=-               Projects: http://freshmeat.net/~danielpb/               -=|
|=-  GnuPG: 7D3B9505   F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505  -=| 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]