[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Libvir] [PATCH 1/8] Compile libvirt under Windows (Cygwin)



Libvirt can be compiled against gnutls 1.0 (in fact we carry compatibility checks and a header file for this very reason). Cygwin only has gnutls 1.0.25, so make that the minimum instead of 1.2.0.

Rich.

--
Emerging Technologies, Red Hat - http://et.redhat.com/~rjones/
Registered Address: Red Hat UK Ltd, Amberley Place, 107-111 Peascod
Street, Windsor, Berkshire, SL4 1TE, United Kingdom.  Registered in
England and Wales under Company Registration No. 03798903
diff -u -r1.90 configure.in
--- configure.in        30 Sep 2007 21:09:29 -0000      1.90
+++ configure.in        24 Nov 2007 14:07:22 -0000
@@ -23,7 +23,7 @@
 
 dnl Required minimum versions of all libs we depend on
 LIBXML_REQUIRED="2.5.0"
-GNUTLS_REQUIRED="1.2.0"
+GNUTLS_REQUIRED="1.0.25"
 AVAHI_REQUIRED="0.6.0"
 
 dnl Checks for programs.

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]