[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] build problems on RHEL5, at least some are now fixed



On Wed, Apr 30, 2008 at 09:29:10PM +0100, Tom Brown wrote:
> 
> >I've tested on RHEL-5 it works as expected now.
> >
> >
> >  
> 
> can you let me know which version of libvirt builds on RHEL5 please as i 
> have been having  nightmare getting the src rpm to build - Or does 
> anyone have a recent libvirt for RHEL5 as i could do with it to go with 
> Xen 3.2

All versions of libvirt should build successfully with RHEL-5. It is one of
our supported platforms - we intend to support any Linux distro with 
software of RHEL-5 vintage or later.

Dan.
-- 
|: Red Hat, Engineering, Boston   -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org  -o-  http://virt-manager.org  -o-  http://ovirt.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-  F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]