[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] libvirt 0.5.0 and KVM migration



Mickaël Canévet wrote:
> Thanks for your quick answer.
> 
> I forgot to restart libvirt on one node.
> 
> Now I have an other error message:
> 
> libvir: QEMU error : operation failed: failed to start listening VM
> 
> Is there any kernel limitation also ? will it work with my distro 2.6.26
> kernel with kvm-79 userspace component or do I have to have kvm-79
> kernel module also, or even kernel then 2.6.26 ?
> 
> In other (debian) words, will an "apt-get update kvm -t
> experimental" (which provides kvm-79) be enough on my lenny (I would
> like to limit unstable or experimental packages) ?

Just an updated kvm-79 userspace *should* work; for instance, in oVirt, we are
running a kvm-79 userspace equivalent on a 2.6.27 kernel, which is slightly
older.  In general, a new kvm userspace should work on an older kernel, but it
is not a heavily tested configuration, so your results might vary.

-- 
Chris Lalancette


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]