[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] implement --version for libvirtd



On Thu, Dec 11, 2008 at 02:39:18PM -0500, Dave Allan wrote:
> The daemon-conf script, when run in verbose mode, tries to execute  
> libvirtd --version.  The attached patch implements --version.

> +enum {
> +    OPT_VERSION = 129
> +};

  Considering we only passed char args so far, yes this makes sense,
applied and commited,

  thanks !

Daniel

-- 
Daniel Veillard      | libxml Gnome XML XSLT toolkit  http://xmlsoft.org/
daniel veillard com  | Rpmfind RPM search engine http://rpmfind.net/
http://veillard.com/ | virtualization library  http://libvirt.org/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]