[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Libvir] Deprecated PolicyKit function



Hi,
	Just a heads-up ... trying to build with -Werror on Fedora rawhide, I
see:

cc1: warnings being treated as errors
remote.c: In function 'remoteDispatchAuthPolkit':
remote.c:2661: error: 'polkit_context_can_caller_do_action' is deprecated (declared at /usr/include/PolicyKit/polkit/polkit-context.h:173)

Cheers,
Mark.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]