[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] Deprecated PolicyKit function



"Daniel P. Berrange" <berrange redhat com> wrote:
> The attached patch fixes the deprecation warnings.
...
> +            qemudLog(QEMUD_ERR,
> +                     "Policy kit failed to check authorization %d %s",

Looks good, and got no warnings from my rawhide system.
You'll want to mark that string:

                        _("Policy kit failed to check authorization %d %s"),

ACK


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]