[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] [patch 4/9] Re-name the "flipflop" variable to "command_idx"



On Fri, Jan 04, 2008 at 03:57:29PM +0000, Mark McLoughlin wrote:
> The "flipflop" variable marks the index into argv where
> the "--insert" is at, so that when we're reloading the
> rules we can easily change it to "--delete" and back
> again.
> 
> It's a rather silly name, and the next patch is going
> to make more use out of it, so let's use the more sane
> "command_idx" name.

Fair, enough. ACK.

Dan
-- 
|=- Red Hat, Engineering, Emerging Technologies, Boston.  +1 978 392 2496 -=|
|=-           Perl modules: http://search.cpan.org/~danberr/              -=|
|=-               Projects: http://freshmeat.net/~danielpb/               -=|
|=-  GnuPG: 7D3B9505   F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505  -=| 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]