[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] libvirt on OS X Leopard 10.5.1



On Mon, Jan 21, 2008 at 05:58:06PM -0600, Schley Andrew Kutz wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Fails the same way on Linux (Ubuntu 7.10 Gutsy Gibbon - Server -  
> x86_64):
> 
> ./configure: line 35963: syntax error near unexpected token  
> `libxml-2.0,LIBXML_FOUND=yes'
> ./configure: line 35963: `     
> PKG_CHECK_EXISTS(libxml-2.0,LIBXML_FOUND=yes)'
> 
> Maybe the M4 parsing is incorrect and not replacing the values  
> correctly? As I recall, M4 is a real pain.
> 
> And, yes, both libxml2 and its headers are installed :(

Also check that 'pkg-config' binary is installed and that you have
a file  /usr/share/aclocal/pkg.m4

Regards,
Dan.
-- 
|=- Red Hat, Engineering, Emerging Technologies, Boston.  +1 978 392 2496 -=|
|=-           Perl modules: http://search.cpan.org/~danberr/              -=|
|=-               Projects: http://freshmeat.net/~danielpb/               -=|
|=-  GnuPG: 7D3B9505   F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505  -=| 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]