[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] libvirt on OS X Leopard 10.5.1



"Daniel P. Berrange" <berrange redhat com> wrote:
...
> This is all because of the 'with_depends' stuff. If you have --without-depends
> then practically all of the configure.in script checks are within a giant
> conditional.
>
> This is redundant now we have the per-driver --with/with-{xen,qemu,test,...}
> flags, so I'm doing a patch to remove the with_depends flag.

Hah!  You beat me to it.
I had just reached the same conclusion.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]