[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Problem building RPM on x86_64



On Mon, Jul 21, 2008 at 10:51:54AM -0400, Darryl L. Pierce wrote:
> I'm hitting the following problem while building an RPM for x86_64:
> 
> (mcpierce dpierce-dev:libvirt)$ make rpm
> Making clean in po
> make[1]: Entering directory `/home/mcpierce/Programming/libvirt/po'
> rm -f *.insert-header
> rm -f remove-potcdate.sed
> rm -f stamp-poT
> rm -f core core.* libvirt.po libvirt.1po libvirt.2po *.new.po
> rm -fr *.o
> ...
> make[2]: Leaving directory `/home/mcpierce/Programming/libvirt/gnulib/tests'
> make[2]: Entering directory `/home/mcpierce/Programming/libvirt/python'
> make[2]: *** No rule to make target `libvirt-py.c', needed by `distdir'. 
>  Stop.
> make[2]: Leaving directory `/home/mcpierce/Programming/libvirt/python'
> make[1]: *** [distdir] Error 1
> make[1]: Leaving directory `/home/mcpierce/Programming/libvirt'
> make: *** [rpm] Error 2
> 
> However, on i386 the build works just fine.

  There is nothing arch specific there. Can you check the output of
configure and find if it detected Python development environment ?

Daniel

-- 
Red Hat Virtualization group http://redhat.com/virtualization/
Daniel Veillard      | virtualization library  http://libvirt.org/
veillard redhat com  | libxml GNOME XML XSLT toolkit  http://xmlsoft.org/
http://veillard.com/ | Rpmfind RPM search engine  http://rpmfind.net/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]