[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Problem building RPM on x86_64



On Mon, Jul 21, 2008 at 10:51:54AM -0400, Darryl L. Pierce wrote:
> I'm hitting the following problem while building an RPM for x86_64:
> 
> (mcpierce dpierce-dev:libvirt)$ make rpm
> Making clean in po
> make[1]: Entering directory `/home/mcpierce/Programming/libvirt/po'
> rm -f *.insert-header
> rm -f remove-potcdate.sed
> rm -f stamp-poT
> rm -f core core.* libvirt.po libvirt.1po libvirt.2po *.new.po
> rm -fr *.o
> ...
> make[2]: Leaving directory `/home/mcpierce/Programming/libvirt/gnulib/tests'
> make[2]: Entering directory `/home/mcpierce/Programming/libvirt/python'
> make[2]: *** No rule to make target `libvirt-py.c', needed by `distdir'. 
>  Stop.
> make[2]: Leaving directory `/home/mcpierce/Programming/libvirt/python'
> make[1]: *** [distdir] Error 1
> make[1]: Leaving directory `/home/mcpierce/Programming/libvirt'
> make: *** [rpm] Error 2
> 
> However, on i386 the build works just fine.

Sounds like you're missing the python development libraries.

Daniel
-- 
|: Red Hat, Engineering, London   -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org  -o-  http://virt-manager.org  -o-  http://ovirt.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-  F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]