[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH]: Utterly trivial comment cleanups in src/domain_conf.c



On Fri, Jul 25, 2008 at 06:16:12PM +0200, Chris Lalancette wrote:
> The subject pretty much says it all, except for the minor fact of using
> "domain.xml" in the xmlReadDoc().  This cleanup really just makes the code
> easier to read.
> 
> Signed-off-by: Chris Lalancette <clalance redhat com>

  Looks fine to me, +1

Daniel

-- 
Red Hat Virtualization group http://redhat.com/virtualization/
Daniel Veillard      | virtualization library  http://libvirt.org/
veillard redhat com  | libxml GNOME XML XSLT toolkit  http://xmlsoft.org/
http://veillard.com/ | Rpmfind RPM search engine  http://rpmfind.net/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]