[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvir] error : could not connect to xen:///; error: failed to connect to the hypervisor



Hi Felix,
On Wed, Mar 26, 2008 at 02:52:14PM +0100, Felix Krohn wrote:
> Since I was using the version from etch-backports
> (http://packages.qa.debian.org/libv/libvirt.html) I don't think so.
The version on backports.org doesn't even have xen support enabled due
to the missing libxen in Debian Lenny and Etch at that point - I tried
to make that obvous from the changelog but obviously failed. 
There's now a libxenstore on backports.org since recently, so the new
packages on backports.org will have xen support.

[..snip..] 
> The Debian package obviuosly doesn't have debugging-support compiled
> in, so I don't get more output.
The LIBVIRT_DEBUG stuff isn't available in libvirt as of 0.4.0 so this
is expected, the debug build is as easy as passing DEB_BUILD_OPTS=debug
to the build though.
Cheers,
 -- Guido


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]