[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] libvirt vs XenAPI



On Mon, Sep 01, 2008 at 03:33:11PM +0200, atif bajwa wrote:
> Yes, you are correct for RHEL  3 but Xen 3.x is download-able for RHEL 4.1,
> 4.4, 4.5, 5, 5.1, 5.2 and similarly for Novell SLES 9.2, 9.3, 10, 10 SP1, 10
> SP2 and OpenSUSE 10, 10.3, 11
> 
> Additionally, I got similar information from Sun xVM Ops Center managed
> systems which integrates libvirt.

OK, so I understand now, you mean this:
http://www.xen.org/download/index_3.1.html.

The answer is yes, you should be able to compile and run libvirt
client & server on all of those platforms.  If you find a specific
compile problem, report it on this list.

I guess you should be aware that you or your customers may have a hard
time getting commercial support for (eg) running non-standard Xen
kernels on RHEL 4.

Rich.

-- 
Richard Jones, Emerging Technologies, Red Hat  http://et.redhat.com/~rjones
virt-df lists disk usage of guests without needing to install any
software inside the virtual machine.  Supports Linux and Windows.
http://et.redhat.com/~rjones/virt-df/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]