[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] libvirt vs XenAPI



atif bajwa wrote:
> So the question is,
> 
> Is there any particular reason that RHEL 5.2 did not upgrade Xen user
> space tools/libs. Novell SLES/SLED 10 SP2 and Oracle VM 2.1.x have
> upgraded the user space libs for remote management of Xen infrastructure.

Yes.  We needed to keep backwards compatibility with the userspace tools shipped
in RHEL 5.0, which was based on 3.0.3.  For that reason, we can't take wholesale
the upgraded userland; and in point of fact, we don't really need to, since
libvirt provides us with the functionality that XenAPI would.

Chris Lalancette


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]