[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] rename "blocked" to "idle"



On Mon, Sep 15, 2008 at 12:40:14PM +0100, Richard W.M. Jones wrote:

> > diff -r1.163 virsh.c
> > 6275c6275
> > <         return gettext_noop("blocked");
> > ---
> > >         return gettext_noop("idle");
> > 6297c6297
> > <         return gettext_noop("blocked");
> > ---
> > >         return gettext_noop("idle");
> 
> Yes, I agree, although maybe it'll confuse people looking at the
> actual states in the header files or whatever.

I think anyone actually programming to libvirt would be much more likely
to understand what "blocked" really means, though.

regards
john


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]