[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Libvirt] Python version



On Tue, Apr 21, 2009 at 02:37:34PM +0200, Christian Weyermann wrote:
> Hello everybody,
> 
> we are doing a project for university where we want to use libvirt. We
> decided to use the Python bindings. The question is, which python
> versions are supported by libvirt 0.6.2? We are especially interested in
> Python 3.0.

We only support Python 2.x series releases, from 2.3 onwards IIRC. We
don't support Python 3.0, because it is essentially a brand new incompatible
language so will need the python binding code to be forked for 2.x vs 3.x
series releases


Daniel
-- 
|: Red Hat, Engineering, London   -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org  -o-  http://virt-manager.org  -o-  http://ovirt.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-  F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]