[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt][PATCH] running libvirt on the latest kvm snapshot



Daniel P. Berrange wrote:
> Fix kvm to include a relevant version number instead of just the 'devel'
> 
> eg, Instead of
> 
>    QEMU PC emulator version 0.10.0 (kvm-devel), Copyright (c) 2003-2008
> 
> have
> 
>    QEMU PC emulator version 0.10.0 (kvm-85-devel), Copyright (c) 2003-2008
> 
> So that its clear this development release, is the one immediately
> following on from the kvm-85 stable release. That would let us 
> automatically enable the features upto & including kvm-85 which
> would at least make it functional, albeit without letting us use
> the new features.

Yeah, not a bad idea.  It's easy enough to force this on your own personal
builds by doing

$ echo kvm-89 > KVM_VERSION

at the top-level of your qemu-kvm directory before you build.  However, it would
be nice if it was the default; I'll propose it on kvm-devel.

-- 
Chris Lalancette


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]