[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Project announcement: abiCloud



On Fri, Aug 7, 2009 at 2:29 PM, Rakotomandimby
Mihamina<mihamina gulfsat mg> wrote:
>>
>> Requirements:
>> - Linux/Windows/MacOSX
>> - Any hypervisor supported installed in a node
>> - Sun Java Runtime Environment (JRE) 1.6
>
> Uh,... not possible to have another langage used?
> I mean, Python, OCaml,...

abiCloud has been developed (mostly) using Java 1.6

As soon as we release our REST-API, you won't find any problem of
choosing a language for interacting with the platform.

>> Licenses
>> - CPAL 1.0 for the UI
>> - MPL 1.1 for the services
>
> No *GPL or BSD like one?

We were afraid of choosing a viral license, because some companies
showed us a concern on that for joining the community. BSD-like
licenses were directly banned from investors :-/

We are not fully convinced of having MPL as a license, and we can
change it before the 1.0. Any suggestions?

-
Diego Mariño
Co-founder & Community Manager
+34 636-016-062
+1 408-386-8559
www.abiquo.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]