[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] libvirt with libssh2?



Hi,

I'm the package maintainer of libvirt for the Pardus distribution. While trying to update the package to the latest 0.7.0, I recognized that configure script does not find libssh. 

I checked our system and found out that we are using libssh2 instead of libssh. 

From this website (http://www.libssh2.org/libssh2-vs-libssh.html), libssh2 developers summarize their differences.

My questions:
1) Is there a specific reason why we are using libssh? Is there a patch to make libvirt use libssh2 instead?
2) What functionality do we loose if we don't have libssh in the system? (depending on this, I'll also package libssh or not)

Thanks a lot for any comments,

Best regards,
Emre Erenoglu

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]