[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 2/2] RPM spec file updated with glusterfs dependency



On Tue, Jul 07, 2009 at 05:47:56AM -0700, Harshavardhana wrote:
> Add new dependency for glusterfs rpm.
[...]
> +# For glusterfs > +Requires: glusterfs-client >= 2.0.2
>  %endif

  why 2.0.2 ? is taht a hard requirement ? In Fedora/Rawhide we have
only 2.0.1 at the moment,

Daniel

--
Daniel Veillard      | libxml Gnome XML XSLT toolkit  http://xmlsoft.org/
daniel veillard com  | Rpmfind RPM search engine http://rpmfind.net/
http://veillard.com/ | virtualization library  http://libvirt.org/
Tested libvirt-0.7.0 today.
And this requirement really breaks installation of builds on RHEL/CentOS/ScientificLinux.
The newest available built for glusterfs is those systems is glusterfs-client-1.3.8 from freshrpms.
Even --without-storage-fs does not help a bit, must be pulled in implicitly?

rpm -pq --requires libvirt-0.7.0-1.x86_64.rpm
(...)
glusterfs-client >= 2.0.1
(...)

Is this patched in upcoming 0.7.1 or how could i go around this issue?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]