[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] Define ATTRIBUTE_SENTINEL for GCC < 4.0 too



On 12/22/2009 02:15 AM, Matthias Bolte wrote:
ATTRIBUTE_SENTINEL was defined for GCC>= 4.0 only, resulting in
compile errors when using GCC<  4.0.

Ugh, thanks -- ACK.

Paolo


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]