[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] strange bug



On Tue, Feb 03, 2009 at 10:49:38AM +0100, Farkas Levente wrote:
> if i restart libvirt i can start as the first guest the
> guest-4/mandrake-10 but if i start any of the other guest i no longer
> able to start guest-4.

It sounds like you have a resource conflict between the guests. Probably
something like having 2 guests configured to use the same VNC port, or
something along those lines.

> ------------------------------------
> Traceback (most recent call last):
>   File "/usr/share/virt-manager/virtManager/engine.py", line 498, in
> run_domain
>     vm.startup()
>   File "/usr/share/virt-manager/virtManager/domain.py", line 508, in startup
>     self.vm.create()
>   File "/usr/lib64/python2.4/site-packages/libvirt.py", line 287, in create
>     if ret == -1: raise libvirtError ('virDomainCreate() failed', dom=self)
> libvirtError: internal error unable to start guest:
> ------------------------------------
> is there any way to find the reason?

The $HOME//.virt-manager/virt-manager.log, or try starting the guest
from virsh command line.

Regards,
Dainel
-- 
|: Red Hat, Engineering, London   -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org  -o-  http://virt-manager.org  -o-  http://ovirt.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-  F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]