[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] Re: [et-mgmt-tools] attach hot usb device



jmandawg wrote:
> No go for me, maybe I'm running the wrong version of virsh?
> 
> virsh # attach-device XPJohn usbPhone2.xml
> libvir: QEMU error : unknown device type
> error: Failed to attach device from usbPhone2.xml
> 
> virsh # version
> Compiled against library: libvir 0.4.0
> Using library: libvir 0.4.0
> Using API: QEMU 0.4.0
> Running hypervisor: QEMU 0.9.1
> 

You need libvirt version 0.5.0 or later.

Thanks,
Cole


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]