[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 2/2] RPM spec file updated with glusterfs dependency



On Tue, Jul 07, 2009 at 05:47:56AM -0700, Harshavardhana wrote:
> Add new dependency for glusterfs rpm.
> ---
>  libvirt.spec.in |    2 ++
>  1 files changed, 2 insertions(+), 0 deletions(-)
> 
> diff --git a/libvirt.spec.in b/libvirt.spec.in
> index 1e8a8ef..ccef3a5 100644
> --- a/libvirt.spec.in
> +++ b/libvirt.spec.in
> @@ -86,6 +86,8 @@ BuildRequires: util-linux
>  # For showmount in FS driver (netfs discovery)
>  BuildRequires: nfs-utils
>  Requires: nfs-utils
> +# For glusterfs 
> +Requires: glusterfs-client >= 2.0.2
>  %endif
>  %if %{with_qemu}
>  # From QEMU RPMs

This isn't technically a hard requirement, but the extra RPMs it pulls
in are quite small really, so its reasonable

Daniel
-- 
|: Red Hat, Engineering, London   -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org  -o-  http://virt-manager.org  -o-  http://ovirt.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-  F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]