[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] PATCH 1/2: Support <video> element in domain config



On Wed, Jul 08, 2009 at 12:18:37PM +0200, Daniel Veillard wrote:
> On Tue, Jul 07, 2009 at 11:12:52PM +0100, Daniel P. Berrange wrote:
> > 
> > This patch implements the basic domain config support for a <video>
> > element as per
> > 
> > http://www.redhat.com/archives/libvir-list/2009-May/msg00424.html
> > 
> > Since last time this
> > 
> >  - Centralized the logic for default video model & default RAM
> >  - Added  a type=vbox for their custom graphics card
> 
>   Patch looks fine to me, but it seems to miss 3dSupport as discussed
> with Pritesh. But it will be easy to add this, and that will allow
> Tom Hughes to rebase his patch on top of this

Oh yes, I meant to mention that. I was looking at the VirtualBox SDK
docs I have and they didn't seem  to include details on 3dSupport.
Perhaps its a newer Vbox feature not available in the verison I have.
In any case, its easy enough to add later if someone wires up this
<video> tag into the vbox driver


Daniel
-- 
|: Red Hat, Engineering, London   -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org  -o-  http://virt-manager.org  -o-  http://ovirt.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-  F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]