[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Re: VMware ESX: Accept VI API version 4.0



On Mon, Jul 27, 2009 at 02:12:42PM +0200, Matthias Bolte wrote:
> 2009/7/27 Matthias Bolte <matthias bolte googlemail com>:
> > Hi,
> >
> > This patch extends the VI API version checks to accept version 4.0 too.
> >
> > Regards,
> >  Matthias
> >
> 
> This second version of the patch takes care of the virtualHW.version
> change from 4 to 7.

  Okay, makes sense, even if the versions are not yet used. Applied,

   thanks !

Daniel

-- 
Daniel Veillard      | libxml Gnome XML XSLT toolkit  http://xmlsoft.org/
daniel veillard com  | Rpmfind RPM search engine http://rpmfind.net/
http://veillard.com/ | virtualization library  http://libvirt.org/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]