[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 2/2] RPM spec file updated with glusterfs dependency



Hi Daniel,

     That release and above have few enhancements for VM related work, but the Fedora maintainer has not yet updated to our latest releases. I have communicated this to him but yet to receive a reply  and when he will update with the latest release. I think you can remove the value its not a hard requirement.

Regards
--
Harshavardhana
Gluster - http://www.gluster.com


On Tue, Jul 28, 2009 at 3:18 PM, Daniel Veillard <veillard redhat com> wrote:
On Tue, Jul 07, 2009 at 05:47:56AM -0700, Harshavardhana wrote:
> Add new dependency for glusterfs rpm.
[...]
> +# For glusterfs
> +Requires: glusterfs-client >= 2.0.2
>  %endif

 why 2.0.2 ? is taht a hard requirement ? In Fedora/Rawhide we have
only 2.0.1 at the moment,

Daniel

--
Daniel Veillard      | libxml Gnome XML XSLT toolkit  http://xmlsoft.org/
daniel veillard com  | Rpmfind RPM search engine http://rpmfind.net/
http://veillard.com/ | virtualization library  http://libvirt.org/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]