[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] Upgrade and PCI Passthrough



I upgraded my Debian host to KVM 72 and libvirt 0.6.3-4 in the hopes
of gaining use of PCI passthrough.  I suspect that the upgrade may
have gone a bit awry, because when I attempt to enable passthrough, I
get the following error:

/usr/bin/kvm: invalid option -- '-pcidevice'

Is the version of KVM that I installed too old or is something else going on?

-- 
Aaron Clausen
mightymartianca gmail com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]