[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] Problem compiling libvirt-0.6.3



Hello,
        I am facing problems getting the libvirt dependancies resolved. I am trying to compile libvirt-0.6.3 on a 64-bit SLES 11 machine. I have manually tried to resolve many dependancies, but am stuck at the GnuTLS library dependancy.
The machine contains gnutls-2.4.1-24.15 installed, but still the configure script of libvirt gives an error saying :
'checking for gnutls_handshake in -lgnutls... no
configure: error: You must install the GnuTLS library in order to compile and run libvirt'
 
Can you please help me resolve this dependancy. Is there any place where I can get all the dependancy rpms needed for libvirt?
 
Regards,
Rohit Bhoj


Explore and discover exciting holidays and getaways with Yahoo! India Travel Click here!
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]