[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Problem compiling latest code from libvirt CVS



On Fri, Jun 05, 2009 at 03:03:16PM +0000, Fischer, Anna wrote:
> > Subject: Re: [libvirt] Problem compiling latest code from libvirt CVS
> > 
> > 
> > > configure:
> > > configure: Storage Drivers
> > > configure:
> > > configure:      Dir: yes
> > > configure:       FS: yes
> > > configure:    NetFS: yes
> > > configure:      LVM: yes
> > > configure:    iSCSI: yes
> > > configure:     SCSI: yes
> > > configure:     Disk: no
> > 
> > [snip]
> > 
> > > configure:      hal: no
> > > configure:   devkit: no
> > 
> > which is failing because neither of the node device driver
> > implementations
> > are turned on.
> > 
> > This is a bug in the storage_backend.c file. This is a generic shared
> > file
> > and as such, it should not have any  dependancy on the node device
> > driver
> > code, since the latter is guarenteed to be available.
> 
> Thanks for your help. What can I do to get around this? Enable hal or 
> devkit? I think I tried that once but I am missing further packages 
> for that to work. A different solution would be better.

Install the HAL development package, eg  hal-devel  on Fedora/RHEL distros


Regards,
Daniel
-- 
|: Red Hat, Engineering, London   -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org  -o-  http://virt-manager.org  -o-  http://ovirt.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-  F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]