[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 2/3] Detect newer qemu-kvm versions



On Thu, 2009-06-11 at 14:12 +0100, Daniel P. Berrange wrote:

> ACK, though the 'is_kvm' flag is a little redundant, since it is
> implied by kvm_version being != 0.

Nope, kvm_version won't be available after kvm-85 unless we start
parsing qemu-kvm-devel-86.

The reason I didn't do that is that from now on the qemu version and the
is_kvm flag is all we should care about.

i.e. since the kvm-XX releases are purely development snapshots, if
kvm-87 (based on qemu-0.10.50) introduced something new, we'd only
support it for qemu >= 0.11.0 and is_kvm == 1.

Cheers,
Mark.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]